Sedona SDC-20G/32G or EasyIO-FG20/FG32 BACnet Not Discovering Devices
| Support Home | Forums | Reply | Search |
Sedona Tips and FAQs Controls Discussion Forum / Sedona Tips and FAQs /

Sedona SDC-20G/32G or EasyIO-FG20/FG32 BACnet Not Discovering Devices

Author Jukka H...
Moderator
#1 | Posted: 25 Aug 2015 16:26 | Edited by: Jukka Hurtta  
If you are struggling to discover BACnet MS/TP or TCP/IP devices, ther may be multiple reasons for that. However one thing to check is that if you are running version b38 firmware, then EasyIOFGBACnet kit should not be any later than version 38 (e.g. 1.0.45.38.6). If you just load the easyioFGBACnet kit from the latest CPT tool, it loads the latest BACnet version (v44 at the time of writing). This will not work with the b38 or earlier firmware.
Author Marian P...
Registered
#2 | Posted: 18 Mar 2019 12:33  
Hi Jukka,

It was connect G terminal to G0

I tried without 129 OHM end of line but no function yet.

It is strange that: RX1 LED is turn ON all time and TX1 LED is falshing



easyioBACnet version is 1.0.45.50.35
EasyIO controller verion is : V2.0b48e
The SRC-601 version : 306 Bacnet

Marian
Sedona Tips and FAQs Controls Discussion Forum / Sedona Tips and FAQs / Sedona SDC-20G/32G or EasyIO-FG20/FG32 BACnet Not Discovering Devices Top
Your Reply Click this icon to move up to the quoted message
 
 ?

Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
  Controls Discussion Forum Powered by Bulletin Board Script miniBB ®